换了新电脑,所有东西都得重新装。首先就是AMP了。AMP安装后又装了phpmyadmin,但装好之后发现给了好几条警告,估计是版本太低的原因,查看了一下,3.35版本的,现在都是4.6.1了,果断换一下。

但是换了最新版之后提示只有php5.5+才能使用,但我现在用的是php5.2.8的,考虑到项目开发 ,所以决定把php换成5.3的,最后使用的是php5.3.5版本。想看看php5.3+版本可以用什么phpmyadmin,但百度了一下,没有找到,所以就一个一个的测试,没有测试完全,但大概的版本摸索清楚了,现在就附上测试结果:

phpmyadmin3.6+ ==>PHP5.2+

phpmyadmin4.0+ ==>PHP5.3+

phpmyadmin4.5+ ==>PHP5.5+

这些都是简单的测试结果,大家可以参考一下。

phpmyadmin